Refresh rate

  Leejg 08:02 09 Jul 06
Locked

I've just repaired windows xp and since then my screen seems to flicker when scrolling down web pages. I've tried changing the refresh rate on settings/monitor but it is fixed to Default monitor. I've also re-installed my graphics card driver with no success.
Any ideas?

  VoG II 08:51 09 Jul 06

In Internet Explorer, Tools > Internet Options, Advanced tab, tick 'Use smooth scrolling'.

  Leejg 09:13 09 Jul 06

It's already enabled.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced