Refresh Problem

  recap 19:36 10 Feb 03
Locked

I have been looking and posting on here for the past hour or so, for most of that time I have been seeing the same threads in the same place.

What I normally do to refresh the page is to click on the blue "Helproom" link at the top of the page or "Consumerwatch".

Now for some reason I am having to press the F5 key a couple of times.

Anybody any idea as to why this is happening all of a sudden?

  1st RHA 19:54 10 Feb 03

it's usually next to the home button

  recap 20:01 10 Feb 03

Thanks 1st RHA, but I have tried that and all other things I can think of, even logged out and logged back in again.

I was in here earlier today and yesterday with no problems at all.

  1st RHA 20:03 10 Feb 03

you view a subject then click on view all subjects this should refresh for you.

  recap 20:07 10 Feb 03

Thanks again 1st RHA, but when I tried that it took me back about half an hour to when I first posted this thread.

When I recieved the alert to tell me I had new email from here, I opened the thread and had to hit F5 twice to see any other postings.

Suppose stranger things have happend at sea, or so they say.

  recap 20:11 10 Feb 03

Just posted a reply to 1st RHA and I cannot get the posting up no matter how many times I click the refresh. So I'm calling it a night and will come back tomorrow.

Thanks for you assistance 1st RHA.

  woodchip 20:12 10 Feb 03

Your Modem does cause the problem sometimes if it's internal you can only reboot, that's the advantage of an external that you can switch of and then back on, to clear's it

  woodchip 20:15 10 Feb 03

PS if the two little TV's in the task bar are not active when you press refresh the problem is the above

  recap 09:32 11 Feb 03

Thanks woodchip, I have an external NTL Cable Modem.

Thinking about the NTL modem, there is what is called a snapshot that can be taken at any time. I am wondering if this has got something to do with my problem?

Even now when I have just logged in, I had to press the refresh button.

Another thing to consider, over the weekend I Fdisked my computer as I do regularly on a 3 month basis. Could this have something to do with it. Nothing else strange is happening to any other programs that I use though.

I am a member of two other computer forums and they seem OK. It's just my favourite one, this one.

  woodchip 11:53 11 Feb 03

Check what you have set your cookie setting to, that may be slowing things down

  'oppy 12:30 11 Feb 03

Recap, have you tried........click top menu,
TOOLS..INTERNET OPTIONS..GENERAL tab..SETTINGS..
there are 4 options in there, mines set to automatic, under, ckeck for newer versions of stored pages....oppy

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…