Reformatted windows vista.. now my pc just switches off.

  matty-86 17:25 PM 28 Mar 13
Locked

Hi i reformatted my computer windows vista premium now when i switch the computer on it ran fine at first and i installed the drivers that came with the original computer when buying it for the motherboard (foxconn)

Now it seems to just switch off not shut down it just goes off like a power cut. when i switch it on it will sometimes do it again after the initial black screen comes up sometimes it might boot up ok for a few mins.

It was ok earlier today before the reformat i am trying to now install windows updates but it keeps going off.

any what it could be? and how to fix it.

thanks matt

  lotvic 17:53 PM 28 Mar 13

I presume it is a Desktop (if not then let us know if Laptop/Notebook)

For testing purposes, disconnect the harddrive and any devices attached via usb (printer etc) now switch it on and see if the BIOS screen come up. It should get to the stage where it tells you 'No bootable device found' (when you want to switch off hold in the Power button for about 10 seconds and it will power down)

Let us know if you get it to that stage and leave it on for about 10 mins to make sure it is stable.

Whilst side is off pc and you are testing look to make sure all fans are working.

This will eliminate any problems with the harddrive and Vista install.

If pc still switches itself off, then try reseating the ram memory sticks, they may have worked loose, as could any other bits and cables so that is next thing to check. While you are in there, clean out any fluff and dust.

Safety note: DO NOT touch anything or try to clean while there is power to pc, unplug at mains socket first.

  lotvic 17:54 PM 28 Mar 13

For testing purposes, disconnect the harddrive and any devices attached via usb leave the keyboard and mouse attached (sorry for missing that bit out)

  Fruit Bat /\0/\ 18:04 PM 28 Mar 13

i installed the drivers that came with the original computer when buying it for the motherboard (foxconn)

Are you saying it now has a different motherboard?

old drivers for old board will not suit a different motherboard thats why it switches off

uninstall all the drivers and download (on a different machine the drivers to suit your new motherboard) you should then beable to transfer across by usb stick or even burn to a cd if necessary.

  matty-86 18:18 PM 28 Mar 13

Hi no its the same motherboard in there since it was built nothing has been changed.

lotvic..

thanks i will try that now. it is a desktop yes.

matty

  matty-86 18:26 PM 28 Mar 13

Hi,

Just disconnected the hard drive from computer and switched it on disconnected all internet printer usb leads speakers etc. its loaded to the foxconn sign because it has a foxconn motherboard. then after that a message saying.

Reboot and select proper boot device or insert boot media in selected boot device and press a key

as i was typing this message back as asked u said leave it for 10 mins to see if its stable.. its just switched back off again.

Matt

  matty-86 18:51 PM 28 Mar 13

Just checked the RAM took it out put the sticks back in, had a quick check around other conections.

it still switched off.. One thing i did notice was.. the CPU cooler heatsink was red hot after it switched off when i say red hot it was too hot to touch for more than a second or two is this normal? surely not? the cooler van seemed to spin slower than the case fan?

thing is.. it was fine this morning so how could a re-install of windows trigger this if its the cpu cooler.

  Fruit Bat /\0/\ 19:37 PM 28 Mar 13

can you remove the cpu fan?

there may be a layer of dust between the fan and heatsink causing it to overheat

your symptoms suggest overheating or failing PSU, may just be a coincidence that it has happens just as you reinstalled windows.

  matty-86 19:50 PM 28 Mar 13

I installed core temp very quickily its theres two temps one says core 0 one says core 1 .. there very high in 80's degrees.

i think i can unscrew 4 little screws and clean behind the fan there is dust there yeah.

Also wen first starting the computer a message comes up very quickly just about read most of it something along lines of: ati radeon graphics xpress smomething then ??? not sure what that means graphics are built into motherboard

Advertisement

This thread is now locked and can not be replied to.

How to get free stuff for Android: Amazon Underground offers genuinely free Android apps and free…

1995-2015: How technology has changed the world in 20 years

MIT builds an awesome 3D printer that can use 10 materials at once

What to expect at the September Apple event: Apple announces 9 September event, sends out invites