Reformatted disc shows wrong key symbols

  curly 18:49 11 May 04
Locked

I have reformatted the hard disc on my comuter and reloaded my programmes.
When I try to type @ I get ".
How can I change the setup?

  VoG II 18:54 11 May 04

For Windows XP, Control Panel, Regional and Language options and change to English (United Kingdom).

  TomJerry 18:54 11 May 04

You are using US keyboard layout, just change it to UK keyboard. "My Computer" "Control Panel" "Keyboard" "Input Local" and change from there. You need to "add" UK keyboard.

I cannot remember how many times this question appear in this forum.

  AndySD 18:55 11 May 04

Try Going Start then Control Panel then Regional and Language options and make sure its set to GB

  LeadingMNMs 18:55 11 May 04

Check that the keyboard is set to your standard one by going to:
Control Panel => Regional and Language Options and change all to standard (e.g. English - UK).

Is it just the one key or others as well ?

  LeadingMNMs 18:56 11 May 04

lol

  curly 19:40 11 May 04

Thank you all. That is excellent and much appreciated. I did try looking in the history files but could not find the answer there.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…