Redirectingat.com when using click here

  birdface 08:43 21 Aug 09
Locked

Is this something new from PCA or maybe just me.
Every time I click on a click here on PCa I get Redirectingat.com and then get put through to the proper address.
I have not noticed it before is it something new on the forum.Probably always been like that and I have not noticed before.
Anyone else getting the same.

  birdface 08:52 21 Aug 09

Yes.Just PCa click here's.Tried Googling for something and all was normal.

  birdface 10:56 21 Aug 09

I presume when any of you click on a click here on this forum that you do not get the Redirectingat.com on the address bar for an instant before you get the proper program.
Must just be my set up.

  rdave13 11:06 21 Aug 09

Just tried a link and can just about read 'redirecting' in the address bar but it's so fast I can't read it all.

  birdface 11:10 21 Aug 09

I am only on 2 mb connection so manage to read it before it disappears.Just that i never noticed it before no doubt it has been on here for a while but I never usually look at the address bar when clicking click here's.

  Sea Urchin 11:11 21 Aug 09

There's a lot of info about it if you google - I can't detect it happening on my system, but as rdave13 says it might be too fast to notice. Just one example:

click here

  Sea Urchin 11:12 21 Aug 09

Just clicking on my own link above I do see it.

  birdface 12:38 21 Aug 09

It must be a PCA thing to speed up connections maybe.

  birdface 10:04 22 Aug 09

Looks like the others must have a quicker service and do not notice it but with my 2 mb I see it all of the time.
As I am not the only one to have this.I will presume it is a PCA improvement that has been added and will class this as resolved.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…