red x instead of pictures

  awest3 10:35 02 Apr 07
Locked

I've looked through other threads on this but can't seem to find an answer....On some sites I visit I get a red X instead of pictures or in fact anything else (no words are shown but the web page says done...) Symantec internet security 7 would seem to be the prime suspect (I installed it a couple of weeks ago) but I can't see anything to switch off, it may be to do with pop-ups being blocked but I've turned all of them off (google, yahoo, internet options etc)..I'm now at a loss as to where to look..I have a dell 3.4ghz, 1 gig mem, using IE7 and running XP Service opt 2.

Any help would be appreciated...

Al

  provider 2 10:39 02 Apr 07
  CodenameCueball 10:42 02 Apr 07

try to remove internet security 7 via add/remove programs. if all is well the internet security 7 must be it. if not symantec might think thay are ads and blocking them. add/remove is a good idea, and if it goes wrong, use system restore.

  awest3 12:38 02 Apr 07

Thanks for these....I've tried the solutions from provider2...but to no avail...

is there a way to switch off/disable Norton without having to uninstall it..? I seem to remember this facility in the previous version..

ta Al

  wotbus@ 13:03 02 Apr 07

Try the PC Advisor forum search facility - this subject comes up regularly ;-)

  wotbus@ 13:05 02 Apr 07

click here
Looks like all the old threads on this have been removed but this one may help.

  awest3 13:10 02 Apr 07

Thanks wotbs,

I tried this one earlier..but again to no avail..

yes I seem to remember this being a regular issue..one I thought would be quite easy to solve..its normally a security feature thats switched on in either a browser or security package...but I think I've tried all those and still no joy...I'm probably missing something quite simple...
Thansk again..

Al

  awest3 13:11 02 Apr 07

next time I'll try to get your name right...sorry WOTBUS

  wotbus@ 18:12 02 Apr 07

I had this problem myself some time ago but for the life of me I can't remember what resolved it. In IE, if you right click the desktop icon, properties, advanced, there is a box to tick which says "Show Pictures". I have a tick in mine so you could check that. I use FireFox and under Tools, Options, Content there is a tickable box "Load images automatically". I am sure getting rid of the red cross and seeing the images, was very simple. Sorry not to be of much more use.

  provider 2 10:27 03 Apr 07

Have you had no success with Resolution 7. and the two symantec references?

  SB23 10:39 03 Apr 07

Have a look at my old post, can't remember exactly what worked, but there may be a few links that will help.

I hope something helps.

click here


Steve

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…