Red Hat Linux dual boot problem

  rabies 10:33 05 Mar 03

I installed RHLinux on a second HD, the primary has Me. I am now unable to access my C drive at all. Albeit I'm a newbie to this I installed RHL as per instructions and it works fine but I desparately need to access my files on Me.Can anyone help me?
If I re-installed Me would that help and would I still keep all my files. The RHL installation guide says I will have to remove GRUB from the MBR if I want to remove RHL, but how do I do that if I can't access the MBR on the c drive? I have tried RHL support but over a week has passed and still no solution.

  Webmaster 12:48 05 Mar 03

You can access your windows shares though linux by looking at the /mnt directory. You may be aware that Linux does not name hard drives by letters, but by mounts. The OS mounts the drives at boot up. RH (Red Hat) should therefore be able to see your windows shares. However, Windows shares that have permissions are trickier to solve.

  ericmax 12:50 05 Mar 03

this worked for my xp
get yourself awindows 98se(oem) boot floppy
i cant remember where i downloaded mine from
maybe someone else can help on that front
boot from the floppy and type fdisk /mbr
this should repair your MBR
next time you install red hat dont install a bootloader make a boot floppy instead

  dth 12:56 05 Mar 03

I have recently installed the SuSE version of Linux which also uses the same boot start up system. Do you not have a menu option to start windows (or original boot o/s - as it is also called) rather than Linux.

  rabies 20:18 05 Mar 03

I can now get the GRUB bootloader but still can't load Windows
When I select Windows o/s the last two lines of the print-out below appears on a screen and then all I can do is re-boot.

title Red Hat Linux (2.4.18-14)
root (hd0,0)
kernel /vmlinuz-2.4.18-14 ro root=LABEL=/ hdd=ide-scsi
initrd /initrd-2.4.18-14.img
title windows
rootnoverify (hd0,0)
chainloader +1

  woodchip 20:31 05 Mar 03

Try starting your computer with a Win98 start disc click here at the Dos A:\> prompt type fdisk/mbr to restore you ME boot partition info but you may not be able to get to RedHat then. A way round it is you should be able to create a Linux rescue disc if you go into RedHat, then follow the above instructions if it work it will mean you will have to use the Linux floppy each time you want to us Linux

  rabies 15:56 06 Mar 03

Thanks for your help guys. I have finally heard from Red Hat who tell me that I no longer have any Windows partition on my drives. Fellow newbies beware! This is after following the book to the letter. Ah well, time for a re-install.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…