Red Alert

  plroofing1 21:41 21 Mar 03
Locked

I have just installed the game Red Alert.At the end of the install, after pressing the finish button, I get the following ,message:

The procedure entry point SMapLS_ip_EBP_12 could not be located in the dynamic link library KERNAL 32.dll.

Anyone got ant ideas. I run XP pro with a 1 gig processor and Geforce 2 graphics card and direct x 9

Thanks in anticpation.
Paul.

  powerless 21:42 21 Mar 03
  plroofing1 23:01 21 Mar 03

Thanks for your help, tried everything at the link you gave me and still not working.
Think I'll just file the game in the bin!

  Falkyrn 00:43 22 Mar 03

The game is not XP friendly ... having come out some time before the operating system did.

One possible solution is to try the compatibility modes in XP another is to try installing the game in the specific users start up system (not for some strange reason the administrator as the game does not like the multi user configurations available)

  plroofing1 02:09 22 Mar 03

thxs for the advice m8...tried the compatibility trick but know good....even tried installing it in compatibilty mode but still no good!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…