Recovery Partition for Advent 7110

  skidzy 18:17 03 Jul 07

Hello all

Ok,have an Advent 7110 Media Centre lappy.

Problem is im trying to restore to factory settings but normal route of F10 to access the recovery/restore partition is not responding.

This machine has been running slow for a while now,its been throughly check for Spyware/malware and Viruses and all is clean.

Running SFC provided corrupt and missing DLL's.

Now as most will know,you need the os disc or copy the i386 folder and change its source path,this has not worked out.

I do have the recovery discs if needed,i made these on the day of purchase.Though i prefer to restore through the hidden partition if possible.

My question is:

Does any one have this model lappy and if so,can you verify that F10 for the restore/recovery partition.

ctrl+f10 tried also

As usual all advice welcome and greatly appreciated.

  FreeCell 18:20 03 Jul 07

click here={6a50ca21-f038-42eb-9fbd-e319d74946a2}&CatID={62b7295d-d181-44ea-a5bf-c67ae01a9895}

  FreeCell 18:21 03 Jul 07

Sorry that link was too long to paste

try click here

Answer is yes F10

  Jackcoms 18:21 03 Jul 07

I don't have this model but I do have a Dell Inspiron 510m with a similar 'back to factory settings' partition.

To access that partition it's F12.

Try that??

  Graham. 18:22 03 Jul 07

Can you see the partition in Computer Management?

(Right click My Computer, Manage).

Advents may not have one.

  skidzy 18:22 03 Jul 07

Thankyou Freecell but no joy with the link either in Firefox and IE7

  skidzy 18:24 03 Jul 07

Sorry crossposting.

Yes Graham it does have the partition and is listed.

This was the first thing i tried.

F10 will not work.

Now going to have a look at the link freecell.

Jackcoms,will try F12 thankyou,must be the only key i have not tried.

  FreeCell 18:25 03 Jul 07

hope you can access second link post. It's PCWorld Support site information on Advent 7110

  skidzy 18:31 03 Jul 07

Cheers Freecell

Yes it does confirm the F10 route,this i have tried many times now with no success.

However im about to try waiting for the setup/bios options to pass before pressing f10.

Wish me luck :-0

  skidzy 19:11 03 Jul 07

Ok no joy from F10.

Using the recovery discs that where made upon far so good.

Will let you know if all goes ok.

Once the first disc was inserted,this prompted 3 options,im currently trying the repair option and hopefully will not need to factory restore.

Though i would like to get to the bottom of the F10 issue !

Will be back when the repair is finalized.

Thankyou all.

  skidzy 19:32 03 Jul 07

No joy from the repair option,system still very slow.

Now trying restore to factory settings.

Now if this does not improve things,i know it is hardware related problems.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…