Recovering corrupted file from Compact Flash Card

  siliconbits 15:51 05 Aug 03
Locked

Tried everything. I've got a crucial 140Kb file found on my all in one camera cum USB Drive disk (aiptel PocketDV2). I've not been able to get it as it seems to be corrupted. Is there anysoftware to recover that kind of error...

  Jester2K II 15:57 05 Aug 03

Some tips

click here

Restoration

click here

[Supported Devices]
Smart media (A user reported that it worked correctly.)
Memory stick drive (A user reported that it worked correctly.)

  Confab 16:05 05 Aug 03

I use Badcopy Pro from click here It's recovered lost/corrupt files for me and does what it says on the tin and it recovers from all types of media. It's a free download and I'm sure you get a coupe of recovery attempts before you have to buy it.

Give it a go!

Confab

  siliconbits 20:31 05 Aug 03

Dialog box appears "The Specified I/O operation on \device\harddisk1\dr9 was not completed before the time-out period expired." Then when I click OK, scan continues showing that ALL the sectors are corrupted (but only one SXC file - openoffice Calc file is corrupted). Then my USB Camera Drive is no longer recognized so that I can unplugged and replug it Does this mean that I am f.... up? What can I do in this case

  siliconbits 20:39 05 Aug 03

FYI, I tried WinHex but seems to get problems even reading the CF card. The above Error message came with badcopy pro.

  Confab 22:49 05 Aug 03

Badcopy pro has a good support site.

It may be an idea to e-mail them for advice. They promise that if they your data can't be recovered (and it might mean sending your media to them) then you'll get a full refund.

  March Hare 00:03 06 Aug 03

ZAR has worked for me in the past. Not infallible, but free, so worth a try.
click here

  hssutton 09:16 06 Aug 03

If you are still trying to recover your images, I have a freeware copy of Digital Image recovery. Email me and I will send you a copy

  siliconbits 15:51 08 Aug 03

I did was not able to solve it. BTW, it is a file, not an image. The problem is that it was a SXC file, Openoffice.org calc file. It is an XML compressed file. I was able to rename it to .ZIP instead of .SXC and then zip repair it. But unfortunately, the file was not what I was looking for. Instead of text, I've got an image!Anyway I deleted it and managed to keep one thing in Mind.

  antony17 12:42 13 Jun 10

This tool can help you to recover your damaged images:
click here

  Technotiger 12:48 13 Jun 10

This is a direct download of this excellent little gem ....

click here

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…