Recording direct into thePC

  Mr. Chips 10:48 AM 04 May 12
Locked

I am currently recording some organ music from Youtube onto my PC using Audacity.

At the moment, I have to record via the microphone, which picks up all sort of unwanted odd noises!

How do I set the PC up so that it can use the Line In? ... thereby by-passing the microphone?

Do I need extra wiring within the PC? .. or hopefully some setting which will enable me to accomplish this.

I don't have to use Audacity ... it's just that it otherwise does exactly what I want in terms of editing etc.

Any advice will be gladly received.

  Mr. Chips 11:04 AM 04 May 12

P.S.. I should have added that Audacity gives me three input choices

  1. USB Audio device, which seems to be my Skype microphone

  2. Microsoft Sound Mapper - Input, which seems to use the same microphone

  3. Sigma TelAudio - And here , I think the answer may be!

  bluesbrother 16:06 PM 04 May 12

I've only had cause to do this once and it worked fine. First you need to be using Firefox, install Video DownloadHelper its a free add-on which will download the video from Youtube. Then convert to the audio format of your choice using Freemake Video Converter, you can download it from PCA Downloads You could also try Freemake Video Downloader don't know how good it is though.

  lotvic 16:43 PM 04 May 12

"Sigma TelAudio - And here , I think the answer may be"

Yep, no "stereo mixer" same as me, you're stuffed. If you get a solution let me know :)

  BRYNIT 17:00 PM 04 May 12

As ltvic has said the problem could be stereo mixer, this is usually turned off in Vista and Win7 and you will need to turn it on and make it the default device to allow Audacity to record direct from the computer.

Click here instructions on how to activate stereo mixer.

  rdave13 17:03 PM 04 May 12

lotvic, simply update your audio driver, or sometimes, install an older one. Had same problem on 7 with Realtek audio codec/driver. Found the driver I needed and stereo mix was available.

  rdave13 17:30 PM 04 May 12

To enable stereo-mix in XP,if you have the correct driver, Start -> Control Panel -> Sounds And Devices -> Audio Tab -> Under "Sound recording" click "Volume" button, unmute Stereo Mix

If you don't see Stereo Mix there, then go Options -> Properties -> select Stereo Mix and click OK. If still missing then you need to search for another driver for your audio chip.

  lotvic 20:47 PM 04 May 12

I have spent many weeks at a time on and off trying to solve it. Still no go. The only driver that some had success with has been removed from Intel site and when I did track it down last year, it didn't work for me either.

I did all the registry hacks and alter settings etc. As I said - still no go for me.

For those that doubt, do a google for: Sigma Tel Audio recording pc sound no stereo mix

  rdave13 21:07 PM 04 May 12

What sound chip/card do you have and what OS?

  rdave13 21:11 PM 04 May 12

What I meant was run Belarc or SIW to see what Chip/card you have.

Possibly other unsigned drivers will work.

  rdave13 21:28 PM 04 May 12

If a Dell PC then better invest in a new audio card I think..

Dell.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 release date, price, features UK: Free upgrade available July 29 with 10 years of free…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay