Recognising USB 2.0 Card problem

  Misty Blue 21:35 28 Sep 04
Locked

I put a second USB card in pci slot 2 but try as i may with drivers cd supplied it fails to operate.
There is power to the USB sockets as any USB item i attach powers up but the computer does not recognise it. Device manager shows no problems with USB devices. Existing USB card in slot 1
works fine.
Any Ideas ?

  kp 22:04 28 Sep 04

I had a similar problem a while back. I am still no wiser on the issue. See thread click here

kp

  Fruit Bat /\0/\ 22:12 28 Sep 04

What make of chip on card if via you require 4 in one drivers plus drivers included with SP1/2

click here for USB answers and all drivers.

  Misty Blue 22:23 28 Sep 04

USB Card is a Mercury with Via chip.
I tried uninstalling drivers and it also uninstalled the drivers for the working USB card.
Reinstalling drivers for USB Card Two merely enabled USB card i again.
If you can follow that.
OS is XP SP2

  Fruit Bat /\0/\ 22:57 28 Sep 04

You may need to move one card to another slot.

Some PCI slots share the same interrupts.

  Misty Blue 23:15 28 Sep 04

Thanks, I hadn't thought of that. I will try moving the card to a different slot.

  Misty Blue 21:26 30 Sep 04

I have tried putting USB card in different slots (I have 2 spare) What now happens on boot up is that I get a message saying "New hardware found -Enhanced USB Controller" then a second message saying "searching for drivers" and at this point computer freezes.
I have tried uninstalling all USB drivers but computer still freezes at the same point.
I have had to remove the card to enable the computer to boot.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…