Recently formatted HD now taskbar Icons dont show

  woofwoofbark 08:26 18 Jan 07
Locked

Hi I recently had a problem with system restore click here which i could not fix so i decided to format and start afresh. Now for some reason some of my startup item dont show on the taskbar , well , I have a few startup items 6 in total but for some weird reson they all do not show all at once , it can be a combination of the six which changes each time ??? All 6 are running , ive checked through taskbar manager.

So how come they all dont show at startup on the taskbar? :/ , ive uninstalled and reinstalled but still the same.

I have , AVG AntiSpyware , AVG AntiVirus , Kerio Firewall , SpywareGuard , WinPatrol and DU Meter at startup , before formatting they would always show when i switched the comp on.

Anyone anyone any ideas as to what could be wrong ?

Thanks

NotSoTechnical

  VoG II 08:55 18 Jan 07
  woofwoofbark 10:28 18 Jan 07

thanks for the link , I downloaded and ran the VBS file , restarted but it didnt work.Thanks anyway !

If anyone has anymore help/advice please post.

Thanks

NotSoTechnical

  VoG II 10:53 18 Jan 07

You could try click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…