receivers do not get my OE attachments

  bpzoom 21:20 19 May 07
Locked

Windows XP and IE6. When I send file attachments with emails in the usual way with my Outlook Express, the receivers do not get the attachments. They appear to have been sent, and are shown as being sent at my end. I cannot find any reason for it. Clearly I have a problem. Can anyone suggest a solution please.

  jolorna 21:25 19 May 07

what type of attachments are you trying to send

  bpzoom 21:32 19 May 07

Jolorna, images in jpeg format

  jolorna 21:38 19 May 07

have you tried a test mail to yourself, also are you trying to send to larger file

  bpzoom 21:44 19 May 07

The files are roughly 1mg often less. The same thing happens if I zip them first. When I send myself an email with an attached file to my Hotmail account, in the inbox the attachment symbol has a red question mark on it and I can't open the attachment.

  jolorna 21:55 19 May 07

im not sure then to me it looks like they are not attached

  bpzoom 21:58 19 May 07

That is what I think, they are not attached, but why I have no idea. The relavent options are ticked in Tools- Send -Html- MTML settings. I have come to a dead stop on this one.

  bpzoom 10:17 20 May 07

The problem seems to be file size. All images up to 1.5mb I have sent successfully to myself at btinternet.com. Only images up to 700kb have been sent successfully to my hotmail account. Anyhting over 700-720kb splits into two messages on receipt and the images are not there.

  johnnyrocker 10:23 20 May 07

the people who are not receiving attachments are using oe? if so get them check security settings and where ticked untick 'do not allow attachments etc'


johnny.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…