reboot no matter what

  catch29 11:58 01 Nov 04
Locked

I've been having reboot problems for some time now, and it seems to happen completely randomly no matter what. At first I thought it could be the cpu overheating, but I've installed an extra fan, cleaned it all, and the temp seems to be a steady 30 degrees. I thought the problem was connected to running games, but it seems to happen no matter what application is running. Sometimes it can just be idle and will just reboot, or just on the net, earlier it did it as soon as I'd started the machine... completely random. It's a new machine and I've run virus check, disk check, updated graphics driver, and pretty much all the checks I can (I thought it might be the hard-drive skipping, how else can you check apart from disk check?), and I'm at a slight loss to know what to do next. Specs:
Asus p4r800-v motherboard, 3.2 intel, 1gb ram, x800pro graphics.
I've switched off the auto reboot control now, and the error message is always along the lines of 'recovered from a serious error' and often there's a Dr Watson failure message along with it.
Any ideas? Thanks v much

  hugh-265156 12:48 01 Nov 04

try this:

click 'start/control panel/performance and maintenance/system/advanced/start up and recovery/settings' or 'start/control panel/system/advanced/start up and recovery/settings' and untick 'automatically restart'

now instead of a restart you will/should see a useful error displayed, note this down and post it here or look it up in the 'searchKB' box click here

also have a look in 'start/control panel/performance and maintenance/administrative tools/event viewer' or 'start/control panel/administrative tools/event viewer' and click on the 'system' and 'application' tabs and look here for any errors displayed marked with a red x, click them for more information. may help.

is windows also up to date? click here

  Micro-Man 13:08 01 Nov 04

Did I read in PCA recently, that there was an issue with XP SP2 and the Asus P4R800 mobo? Sadly am at work so I can't chech.

  catch29 08:23 02 Nov 04

I unticked the auto restart function. The first error I had was a game that quit on me, but I'm not sure if that's connected - the system didn't crash. Later, Mozilla quit on me, but again no crash. However, later on it crashed during nero showtime freezing on the blue screen. Does this mean big trouble. Looking at the event viewer, this was the report:

Error code 1000008e, parameter1 c0000005, parameter2 bfac6ba9, parameter3 b7985b68, parameter4 00000000.

Couldn't find any links via microsoft. And I haven't seen a link between xp2 and the motherboard.
Any more ideas very welcome. Thanks

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac