rear speakers not workin.

  YinHoNg 22:40 05 Sep 04
Locked

i got 6.1 speakers but no sound seems to come out from the rear speakers. e.g when i play music. Is this how its supposed to be? i've double checked my connections and it should all be correct.

There were colour coded wires into the sub- lime green, orange and black corresponding to centre, rear, front.
And the other end of those wires were connected to the back of the computer- colour coded again.

have i done anyting wrong?

  Danoh 23:25 05 Sep 04

It would be helpful if you give us descriptions of your speaker system and soundcard.

Check your software settings for sound is set for digital output to get surround sound. And if the speakers also have a setting for digital input, select that as well.

  Stuartli 09:10 06 Sep 04

If you go to Start>Settings>Control Panel and double click on Sounds and Audio Devices, you can then click on the Advanced button in the General tab.

From the drop down menu select your appropriate speaker setup i.e. 6.1 and also turn the volume slider to maximum.

  Djohn 09:20 06 Sep 04

If your playing a normal Music CD then you should be hearing sound from only the front two speakers, Left/Right. [Stereo] plus the sub-woofer. It's only when listening to films on DVD or playing a game that uses all the channels that you will have sound from all the speakers.

  Djohn 09:24 06 Sep 04

You can go into the settings and alter the setup to provide pseudo sound from all the speakers by using artificial surround sound.

  YinHoNg 13:13 06 Sep 04

Inspire 6.1 6700 - 4 X 8w Rms Satelites 1 X Centre 20w Rms 22w Rms Subwoofer Plus Wired Remote

i selected 7.1 from the speaker setup menu cos they didnt have 6.1. but it still only had the option to change the left or right speakers. I now find that the center speaker doesnt work too.

Does my sound card have to support it first? i think i've got a nvidia something- i'm not on my comp right now.

i tried playing doom 3 and it still was the same.

  YinHoNg 21:49 06 Sep 04

click here

this is my mobo. it says, "With the nForce2 MCP2, the APU (audio processing unit) delivers Dolby Digital 5.1 cinematic-quality sound and 3D positional audio to your home PC".

  YinHoNg 21:54 06 Sep 04

these are my speakers.

click here

  Djohn 22:04 06 Sep 04

Try the 5.1 setting, see if that makes a difference. Also right click on the Volume Icon in the lower right of your screen, select Adjust audio properties/advanced and make sure 5.1 is selected there as well.

  YinHoNg 22:51 06 Sep 04

tried both of them Djohn. Still the same.
Could it be the driver?

  Stuartli 09:13 07 Sep 04

Have you checked the audio mixer control (try double clicking on the Volume icon in the Taskbar) as you may have one or more line outputs muted or turned down?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…