Realtek Network Don't Work

  timeteam2004 21:57 01 Jun 05
Locked

Realtek RTL8139/810X Fast NIC is in my PC on top of an NFORCE 2 Lan Controller where my cable broadband is plugged in. Put a crossover cable to my other PC and straight into the built in lan. No firewalls while doing this but the network will not work. In my network connections I have the following. Local Area Connection,1394 Connection, Network Bridge & Local Area Connection 4. Have run the setup wizard on both PC's and all was well for one try. Started ZoneAlarm new network detected. Nothing worked after this. I now have two connections showing in the taskbar as unplugged. What am I doing wrong?
T.I.A

  01chris 16:26 03 Jun 05

did you disable the onboard one?

  timeteam2004 16:34 03 Jun 05

I have one Ethernet Port in which my broadband uses. I put a network card on a PCI slot and then cable to the other PC's on board Ethernet Port. This worked before some months ago but will not work now. Different PC's then of course. I have disabled absolutely nothing as far as I know.

  selfbuild 23:57 03 Jun 05

Disable the 1394 connection.... Does the Network Bridge disappear?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…