Realtek High definition Audio Code 10

  Quiet Life 23:06 20 Feb 10
Locked

My friend has a Samsung NP-R60Y laptop. It is the Celeron model and running Vista is tragically slow. I have installed XP SP2 and have got everything working but for the sound.
Under sounds It shows no device installed and in device manager there is the yellow question mark and device will not start Code 10.
I have tried all the drivers 5.10.0.0.5436/5443/5983 and 6043 and the answers are always as above.
Am I missing something and can anybody please assist.

  rdave13 23:16 20 Feb 10

Anything in Samsung help and support? Try finding the drivers on their site for NP-R60Y laptop. Be careful whan model number and any other ID is asked for as it will then only show Vista drivers instead of XP that you've installed.
Another option is to run something like Belarc
or SIW to see what sound card you have and search for XP drivers.

  Quiet Life 15:36 22 Feb 10

The problem was the PCI bridge needed an updated driver. In device manager view by connection the relevant PCI showed with a yellow and updating driver solved the issue and the High Definition Audio was OK.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now