Realtek ac97 microphone problems

  MANDYJIM 20:17 23 Sep 05
Locked

I have just completed assembling a pc and I have come across a problem I cannot solve. The motherboard is an EPoX intel i848p with onboard realtek ALC-655 selectable 2 or 6-ch audio CODEC (AC97v2.3 compliant). I have two speakers and one sub woofer connected to green socket, a tv card connected to blue socket and a microphone connected to pink socket. The speakers and tv card work fine but I cannot get the microphone to work. I have tried sound effects on task bar, then into sound manager, then into connector sensing after starting the test it shows an exclamation mark alongside the speakers connected to green and microphone connected to pink. When I press correction on speakers and highlight speaker it doesnt change the icon and the microphone correction button is greyed out. Any ideas please.........Jim

  woodchip 20:20 23 Sep 05

have you double clicked the sound icon in system tray\options\recording tick the mic

  MANDYJIM 20:28 23 Sep 05

checked that idea out woodchip no luck I am sorry to say

  mbone 21:07 23 Sep 05

have you tried phoning tim jim ? lol

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos