RealPlayer/Quicktime

  peter4076 15:26 19 May 05
Locked

Some of my freebie photoshop cd's (attached to the mag) nearly always play in Quicktime mode, but I must have pressed a wrong button somewhere, because now I con only seem to play them RealPlayer mode, which forsome of these tutorials Quicktime is the preferred format, I only run RP for radio 3&4 broadcasts, so I do not want to remove it (been loaded for about 2 years, so no conflict at all)I have obviously done some thing not quite right, as anybody got any ideas.
Running WIN XP SP2 with all updates.

  CurlyWhirly 16:53 20 May 05

Hi Angus,
Don't you just right click on the file in question and select OPEN WITH ... and select QuickTime instead?
If you have already tried this then my reply will bump it back up the listing.

  Yoda Knight 17:00 20 May 05

That should do it !

(If it doesnt give you the option then you need to highlight the file, press and hold shift, then right click and choose open with)

  peter4076 17:54 21 May 05

Yes I right click to play or autoplay, then it tells me to insert disc (which is already inserted) and from that moment on, I cannot get rid of the little dialogue box that tells me "to insert the disc" Ctrl-alt -del doesn't work or a natural shutdown, so I have to press restart button (it boots up fine)
But it plays in RealPlayer!!!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…