Realplayer wont work

  bumpkin 22:11 08 Jan 11
Locked

Hi, when I try to use realplayer I get the message
"msvcp90.dll" missing. Tried uninstalling and even downloaded again from the net. Still get the same error message. A search for msvcp90.dll brings up about 10 results.
realplayer just wont start.
Your help again please,

Ray

  gengiscant 03:49 09 Jan 11

Seemingly quite a common problem,see here,click here

  bumpkin 17:18 09 Jan 11

hi again, search finds the file in docs and sets but it is not in sys32 where it should be. how to i move it or copy.

ray

  gengiscant 15:42 11 Jan 11

Try this,I know that you have uninstalled and reinstalled, but this way is a little different and may solve your problem.

click here

  bumpkin 17:34 11 Jan 11

Thanks gengiscant, your suggestion has solved the problem, I like the nickname.

Ray

  gengiscant 17:31 12 Jan 11

Glad to have helped,can you tick it as resolved.
(Bottom right hand corner)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now