Realplayer icon on taskbar

  allanbeard 22:39 08 Oct 03
Locked

Is there any way to stop the realplayer icon from flashing every time the PC is booted up? In case it matters, I have Windows XP.

At present, I have to right click each time, to close startcenter down. Is there a way to do it automatically.

  woodchip 22:42 08 Oct 03

Yes go to start/run type msconfig press enter key click startup tab and remove the tick for realplayer

  MAJ 22:43 08 Oct 03

Go into msconfig and stop it loading at startup, in fact, there might even be an option in the Preferences of the program itself to stop it loading on startup. If there isn't go to Start > Run, type msconfig, click OK, click the Startup tab and see if there's a reference to Realplayer in there, if there is untick the entry and re-boot.

  hugh-265156 23:16 08 Oct 03

untick realsched in msconfig to stop pop ups.

  hugh-265156 00:04 09 Oct 03

ps.also check in realone player tools/preferences/automaticservices and tick or as you want.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…