Really slow startup

  goll_y 18:01 07 May 04
Locked

When I turn my computer on, the load up time takes an age when it used to run really quickly. It loads up ok, but the icons take forever to appear. When I go to start and all programmes and startup there is nothing there so not sure what the problem can be.

Got Windows XP Professional.

  deadneat 18:06 07 May 04

Click Start, then Run. Type "msconfig" hit enter. Click on Services tab then uncheck Plug and Play, and Windows Image Acquisiton. Click Apply, then click done. Restart your computer. If it starts faster, then you may have a hardware conflict.

  goll_y 18:16 07 May 04

Yeah I tried that but it's no quicker, still the same. On that msconfig box though, should there be anything in the startup section because I've got about 5 items!

  rawprawn 18:30 07 May 04

If you only have 5 items in start up, I would not think that is the problem. Have you tried clearing all temp files etc and a defrag. If you are on XP go to system tools, do a disc clean, then defrag and see if that helps. Also run Spybot & Ad-aware, make sure your AV is up to date and run that.

  goll_y 18:33 07 May 04

Yep tried all that too. Honestly, it takes like 2 minutes from the time I see the background to load the icons etc and there are only about 10.

  VoG II 18:34 07 May 04

Try running Bootvis click here

  deadneat 22:38 07 May 04

Never heard of this one. Has a very good rating from users. Will bookmark your link thanks. Let us know if this sorts it goll_y.

  goll_y 12:55 09 May 04

No it doesn't seem to have worked. When I click on Bootvis it comes up 'The procedure entry point WmiOpenTraceWithCursor could not be located in the dynamic link library ADVAPI31.dll'

Huh?

  rawprawn 14:47 09 May 04

Go here to download you dll file click here

  goll_y 18:40 12 May 04

The link click here doesn't work it comes up:

Bad Gateway
The following error occurred:
[code=DNS_HOST_NOT_FOUND] The host name was not found during the DNS lookup. Contact your system administrator if the problem is not found by retrying the URL.

  Djohn 18:45 12 May 04

If it's a full XP disk you have and not a restore disk then boot from the CD and choose repair from the options. This should replace any missing files. j.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…