Real Player - make default player

  dnjl 11:35 26 Oct 09
Locked

I have Real Player (free version) but for some reason when it updated last time Windows Media Player has taken over and it comes up 1st every time I try to play something.
Even when I have played it in Real Player, it converts back to Windows Media Player again.

How can I make Real Player my default player please?

  wee eddie 12:31 26 Oct 09

Right Click on a File of the type that you want Real Player to open > Select "Open with" > Select Real Player, if visible > If not, Click "Chose Program > Select Real Player.

Do this for every type of File that you want Real Player to be the Default for.

  dnjl 17:50 26 Oct 09

Wee eddie

The reason I prefer Real Player over Windows Media Player is that -

a) the sound and picture quality is far better in Real Player than Windows Media Player.

b) files I have downloaded through You Tube will not play through Windows Media Player. It comes up with a large message saying it cannot do this because...... etc. etc.

Thanks but this only works for that one time. Next time I go to that file I have to do this procedure all over again, fort every file.

I know at one time it used to come up and say "do you want Real Player to be your default player" and I used to click "yes" - once and that was OK for everything.

I really don't know what has gone a-rye here.

Where do I go to get this Q to come up?

  Kevscar1 19:18 26 Oct 09

go to tools
content
media type
click Make Real Player my Universal Media Player

  Kevscar1 19:19 26 Oct 09

Sorry missed a step
Tools
Preferences

  dnjl 00:27 27 Oct 09

Kevscar


Thanks a lot - that's what I wanted to know. Just done it now & it's worked.

Will put a note in my PC How To file.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac