reading replies problem.

  geedad 11 Apr 11
Locked

I want to reply to forum members but my replies are not visible in the forum! Where have they gone? geedad

  woodchip 11 Apr 11

geedad If you make more than one posting to a thread, you have to go back to Helproom before you can post the thread again, otherwise it does not post.

  woodchip 11 Apr 11

PS instead of clicking back button go to Forum/Helproom at top of page before trying to post the thread again

  geedad 12 Apr 11

woodchip Thanks, woodchip. In the old system (why change something that worked!), replies were simple, and could be seen immediately. When trying to reply,as I am at this moment,when I click on POST, it does NOT post! The word POST vanishes briefly, and I think View Again appears (not quite sure because it is so quick. I'll see what happens now. Thanks again,woodchip. geedad

  geedad 12 Apr 11

That went through, but I followed with another reply immediately, and I can't see that. Does it mean we have to click on the HELPROOM icon every time we need to reply? geedad

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Wacom Cintiq 27QHD review

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message