Artylady 19:28 02 Apr 03

Though l had got rid of this pop up from messenger telling me all my details are open to the internet.
Followed what you said to get rid of it which said it would stop it also downloaded adrage. But its stil popping up every half hour.
Have xp and zone and Avg,

  €dstow 19:30 02 Apr 03

Fresh from WinXP News, try this:

Disable the Windows Messenger Service to Stop Messenger Spam

We still get a lot of mail from WinXPnews readers who have problems with Windows Messenger Service spam. You need to stop the Windows Messenger Service to stop the spam. Here's how:

Click Start and click the Control Panel.
In the Control Panel window, make sure you're in Classic View. If you're in Category View, click the link on the left side of the window that says Switch to Classic View.
Double click on the Administrative Tools entry in the Control Panel.
In the Administrative Tools window, double click on the Services entry.
Scroll through the list of entries in the Services window and find the one named Messenger. Double click on the Messenger entry.
In the Messenger Properties (Local Computer) dialog box, click the Stop button. You'll see a clock displayed while the service stops.
Click the down-arrow in the Startup type drop down list box and select the Manual entry. Click Apply and then click OK.
Congratulations! You'll never see Messenger spam again!


  Artylady 19:47 02 Apr 03

I did all that and clicked stop but didn't see a clock and didn't see a drop down menu, is this because l was doing it in XP and not classic view,

  JoeC 19:49 02 Apr 03

( Courtesy of click here )
This isn't spyware or adware. It's the messaging service built into Windows which is being used by spammers.(Windows Messenger - not .Net Messenger ).
To get rid of it,turn off the messaging service.
Windows 2000 and XP:- Go Start > Run > type in services.msc.Double-click on Messenger and in the Messenger Properties window, select Stop, then choose Disable as the Startup Type.Click OK.
Windows 95, 98, and ME:- Go to Control Panel and Add/Remove.Select Windows Setup.Select System Tools.Click Details.Uncheck WinPopUp.Click OK

  watchful 20:50 02 Apr 03

click here

This link got rid of it for me.

  Artylady 20:55 02 Apr 03

Thanks, will go and do it now,

  spikeychris 21:00 02 Apr 03

In Windows XP:
1) Select "Start"

(2) Choose "Control Panel"

(3) Choose "Administrative Tools"

(4) Choose "Services"

(5) Right-click on "Messenger"

(6) Select "Stop"

To permanently disable Messenger:

(7) Right click "Messenger"

(8) Select "Properties"

(9) Change "Startup Type" to "Disabled" and click "OK"


  Artylady 21:27 02 Apr 03

Have done what you said to get rid of messenger pop ups. But downloaded the free versian of adrage but just been on a site and 4 adds poped up and waited more than the 5 secs they say for them to go but more came.
Have looked at settings but there isn't many.
Is any of you using it and am l doing something wrong.

  powerless 22:54 02 Apr 03

Go to Start > Run > Copy and Paste:

cmd /k net send hi

Click "ok".

Do you now have a window with a message in it saying "HI".


Do you get a message saying "The message alias could not be found on the network".

  hugh-265156 23:06 02 Apr 03

after you disable the servive you must reboot for the change to take effect.i dosent tell you that.

  hugh-265156 23:07 02 Apr 03

sorry service.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…