re- scanner is driving me mad

  Jade 14 G 16:25 30 Jan 04
Locked

I have HP scanner inkjet and it keeps teklling me it cannot be found.
Have unistalled it even tghhought they say its not there and reinstalled, everything was going ok till l wanted to use it and then got this message.
Sorry Scanner couldn't be intialized(scanner not found )
What else can l do as need to do some scans else l might get the sack,
Jill

  david.h 16:46 30 Jan 04

unplug the power lead at the back of the scanner, cout 10 seconds then plug back it should be ok then, this sometimes happens to my microtek scanner

  MichelleC 16:48 30 Jan 04

Does it show up anywhere, and what operating system?

  mammak 16:54 30 Jan 04

Jade 14 G this may well be wayout from your problem,
but worth a try as i had a nitemare with my scanner and it was as simple as the transit lock on the base of the scanner, check if there is a wee slide on the base to indicate this as i said it may well be way of your problem but no harm trying eh, regards Mammak.

  Jade 14 G 21:49 30 Jan 04

David, have done what you say a few times.But didn't cure it.
Michelle,
I am on XP and use aol, back for the second time after a nightmare with ntl,

  Jade 14 G 21:52 30 Jan 04

Checked the base but thats ok, its driving me round the bend as have been trying now for days but its leaving me no time to do the scans, need a magic wand.

  MichelleC 22:02 30 Jan 04

Make sure you've got the latest driver click here

  neko 22:06 30 Jan 04

Hi

Have you tried unistalling everything. The hardware and the software.
Then install the software/Drivers first. After that plug in the scanner?

Its worked for me with Xerox and Visioneer scanners when it has repeatedly told me it can't find the scanner. (it actually said to do this in the instructions I never bothered to read)

I have read this on other forums aswell when people have complained they can't get scanners to work with XP.

Just a thought... good luck

  splork 22:18 30 Jan 04

Is it a USB or parallel port connection?

  Jade 14 G 22:02 31 Jan 04

Its USB and have uninstalled it twice but not the way you said so will have another go at it.
Thanks

  BRYNIT 22:19 31 Jan 04

Have you tried removing the USB cable from scanner and computer and reconnecting or try a different cable

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…