Re 'Pc Adisor Posting - Answer Link Not working'

  zootboy 10:29 30 May 03
Locked

To all who have kindly responded to my previous posting,thank you & please forgive my lack of precision, I'm new to this.

In one of the previous responses to the above named problem, the message said that I could obtain the solution by using the 'link' provided in response. This was a blue 'Click Here' link at the end of the text.

When putting my curser arrow over it, it turned into a 'Pointing Finger'. When I clicked on it, it then changed into a revolving hourglass, suggesting that it was trying to make the connection, but it never does. I have tried leaving it revolving for more than 30 minutes but it never connects.

I am using Internet Explorer V6

I hope this makes my problem a little clearer.

Regards

Zootboy

  terminus 10:33 30 May 03

just a bad link, the ones to here seem to be working?

  Pesala 12:29 30 May 03
  Pesala 12:30 30 May 03

In Opera, I very quickly get a message, "Could not locate remote server."

I will test it in IE too.

  Pesala 12:32 30 May 03

This page could not be found.

  VoG™ 17:27 31 May 03

click here

If that link doesn't work copy this

http: //support.microsoft.com/?kbid=177054

paste into the Internet Explorer address bar, delete the space before // and click Go.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced