Re-enable Prefetch

  Barrie_G 13:43 17 Aug 03

Hi, I emptied my prefetch folder a couple of months ago, decided to check to see if it was getting full again last week only to find that it is still empty.

I have checked the registry setting at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters and it was set at 5 I reset it to 3 as per instructions at click here this was done several days ago and has made no difference.

Any further suggestions will be most welcome as I'm running XP Home, I only have 4 programs running at startup and it takes 1min 15secs to get to the desktop, ok so its not taking ages but I know that it should be able to get there faster than that.

I have also tried bootvis and it gained me time and acctually took longer to boot than without even when it had optimised my settings.

  Jester2K II 16:03 17 Aug 03

It can take 3 days or so for the Prefecth to start filling up again.

You could always try "Windows XP Prefetch Clean And Control" click here to try setting the value again.

  Barrie_G 17:06 17 Aug 03

Thanks for that Jester2k II, I'll give it a couple of days to see if it makes any difference if not I'll just have to learn how to twiddle my thumbs for a minute or so.

Your web site looks interesting with lots of interesting looking downloads and has been saved in my favorites for me to have a better look at later.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…