Re-booting after shutdown

  frappy 10:01 23 Sep 03

Since installing Windows XP Home Edition Upgrade - my PC tends to re-boot automatically after going through correct shutdown procedure. I have to switch-off after "shutting down" box appears. This is happening more often than not.

  gold 47 14:28 23 Sep 03

Go to system click hardware then device manager then view scroll down to show hidden devices click on this scroll down to NT/APM/LEGACY SUPPORT
and enable this device,it is better todo a clean install with XP as it will look ok but problems will start showing later,you should also be running NTFS file system as if you have just done an upgrade you will be running FAT32 not to good for XP also keep an eye on the event viewer you will find this in admin tools this will show up errors if you ignor them you will have big problems later.

  frappy 17:09 23 Sep 03

Tried gold 47 suggestion - NT/APM/Legacy Support does not appear on the list.

  gold 47 19:44 23 Sep 03

It will be there on any computer thats done an upgrade from W98 or ME as this causes the computer not to auto shutdown but you have to click show hidden devices it will have a small red cross by it meaning it needs tobe enabled,None of this will apply if your computer came with XP preinstalled.

  VoG II 21:09 23 Sep 03
  frappy 21:44 23 Sep 03

Problem caused by Easy CD Creator software. Uninstalled and now shutting down OK.
Thanks to everyone and especially to the hint from click here.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…