Random shutdown on a self-built PC

  Badkarma 08:14 19 Nov 04
Locked

Hi all, my new self-built PC has a big problem, and I'd like some help. The specs are :-

P4 3.4ghz (775 type)
Asus P5GD1 mobo
Sapphire x800xt graphics (latest drivers 4.11, also tried 4.8 and 4.9)
1024mb ram in dual channel mode
Maxtor SATA drive, NEC dvd-writer

The problem I have is this. The system runs well in windows, without any unexpected shutdowns. However when I try to play a game the system powers off after a random amount of time(5-30 mins typically). And I mean powers off - only way to get it back on is to switch off on the back of the psu (or at the mains). By alt-tabbing I can see that the cpu temp is about 65 degrees during a game compared to 50 degrees in windows.

Any help would be much appreciated.

  ICF 08:26 19 Nov 04

Is your heat sink installed correctly. ie is it on the right way round?
Have you un-installed your graphics card and reinstalled it. ie un-install software then physically removed the card and start a fresh.

  ICF 08:30 19 Nov 04

Have you tried running with one stick of memory in?Try each stick on it's own

Have you got a big enough power supply fitted?

  ICF 08:38 19 Nov 04

Have a look at this link about power supplies for the P5GD1 It looks like you are best with a 24 pin power supply

click here

  Badkarma 12:15 19 Nov 04

Cheers for the advice ICF. Been doing some research (at work, ahem) and I'm now convinced cpu is running too hot (intel site mentions 67.7 Degrees, pretty much what I've seen mine peak to when under load). Only problem is I haven't found a way of incresing cpu fan speed from 2500 revs, which the mobo seems to have picked itself....

If anyone can shed any light on the Asus P5GD1 Bios settings I'd be grateful, the manual is one of the worst I've ever read!

Cheers.

  Xevious 12:45 19 Nov 04

ensure you have tidied up all the cables in your case to allow good airflow. there's no use having a fan if the hot air can't escape...

have you got sufficient system fans in place?

  Badkarma 13:57 19 Nov 04

Hi Xevious. Using a Thermaltake Tsunami case with two 12cm fans and the CPU has the supplied Intel fan installed. I think the problem is to do with not being able to get the cpu fan faster than 2500 rpm..... has been suggested to me should be more towards 3500rpm.

I will sort out the cables more - Newly built system, so some cables are not quite where they should be yet.

Thanks for the suggestions so far, keep them coming!

  Xevious 14:19 19 Nov 04

i asssume your 2 system fans are positioned correctly, one at the front and one at the back, with one sucking in and the other blowing out?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…