random cursor movement on my Dell laptop..argh!

  polite 17:55 12 Feb 09
Locked

I'm plagued by the cursor randomly skipping to various points on a page/field/email when I'm typing. It drives me crazy!It's definately not me brushing the touch pad - I'm certain of that, and it's definately corresponding to use of the letter 't' (it seems to happen within a second of hitting the 't' key, though not every time). At work I often have a USB mouse plugged in too, as it's easier to use. The laptop is a Dell Latitude 505, running XP Pro sp.3. Has anyone got any clues as to how I can stop this? I can't disable the touch pad within windows. Help me before I jump up and down on it! :)

  T0SH 19:02 12 Feb 09

Check the touchpad software setup in control panel for a typing mode or a key sequence to turn it off while you are typing if all else fails ask on the Dell support forums

Cheers HC

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…