ramshacle

  ramshacle 20:40 14 Sep 06
Locked

i am trying to record from a record player but i have no tick box for line in sound plays through my pc and shows a file media center shows it as playing but no sound has been recorded.
any suggestions welcome

  skidzy 20:44 14 Sep 06

Can you explain a bit more Ramshackle.

Record player (You mean Vinyl) ? or cd player

  Belatucadrus 20:51 14 Sep 06

Try Audacity click here and set the Record source to Line In that should work.

  skidzy 21:14 14 Sep 06

"i mean vinyl when i go into volume-options-properties-record there is no line in listed.ihave connected my phone socket to line in on my pc and tried two prgrams to record music, LP Recorder and plus digital media edition , i have a mesh computer with xp home sp2.the only response from mesh was a diagram showing the line in port"

Via Email:

Please use the response field ramshacle,here you will gain more advice than a one to one service via email.

Some interesting reading click here

Have you tried Belatucadrus link ?

  Belatucadrus 23:39 14 Sep 06

via e-mail

"i dont have line in listed in properties"

There's a drop down box on the audacity taskbar, should be just under the "Skip to end Button". If you click on the drop tab to the right, you should see a list of available input paths which should include Line in. If it isn't there and the LPs are being played then I'm not sure what to do next as it should be.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…