RAM upgrade, No boot.

  Epirb406 19:50 02 Dec 08
Locked

Hi all,

is there anything other than incompatible or faulty RAM that would cause a computer not to boot after upgrade?

Have just upgraded an Aspire L3600 with memory sourced from MrMemory.co.uk and have no post no nothing.

This is a second attempt with RAM from them and the original RAM still allows a full boot.

Anything I am missing about these machines and Vista?

Thanks, Epirb.

  MAT ALAN 19:52 02 Dec 08

click here

run the compatability tool from the link and compare notes against your chosen site...

  Epirb406 19:56 02 Dec 08

Identical advice from both sites.

No beefs with MrMemorys communication or service, just can't get me PC to boot!

Rgds, Epirb.

  jolorna 21:09 02 Dec 08

might be a daft question but have you put the ram moduals the correct way around, as i did it before and had your problem

  MAT ALAN 21:13 02 Dec 08

What BIOS beep sequence do you get it might give a clue...

  MAT ALAN 21:17 02 Dec 08

It could be, if the new memory is a different speed you may need some sort of BIOS update to run it...

  Epirb406 21:36 02 Dec 08

No BIOS beeps, nda, fans spin up but nothing else.

Think may be there be something in the bis flash, researching now but not easy!

For instance, I assume ro1-b0 is more up to date than r01-ao but still looking!

Bit fazed by bios flashing too, pc skills quite rusty these days.

Cheers, epirb.

  MAT ALAN 21:50 02 Dec 08

Try it other way round, take battery out for 15 mins or so...

You can write your BIOS settings down before you do this so you can return them if it doesn't work ...

  Strawballs 01:07 03 Dec 08

I had the same problem once on my daughters machine, bought a stick of memory from Novatech when installed system would not boot, took it out and back to shop changed it for another stick of same make and size worked fine.

  Epirb406 07:25 03 Dec 08

Dodgy ram a possibility but this is the second set of sticks and I have tried them individually in each slot.

Epirb.

  Epirb406 22:21 20 Dec 08

I gave up, pleasant and efficient though the vendors service was he was supplying me with duds.

After his last try I cancelled and two days later Crucial sent me a working set!

You live and learn....

Cheers all, Epirb.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009