Rainmeter - Unable to install or delete the download?

  tAtu*! 20:31 06 Oct 11
Locked

Hi all

I have downloaded rainmeter from rainmeter.net but can't install it. I receive an error stating I don't have permission to access the launcher and I must be the administrator. I am the admin on this computer, and I get the same error when I try to delete the .exe file and download rainmeter again?

I have virus scanned the download, and run as administrator but it won't work!

Can anyone help?

Thanks

  Fruit Bat /\0/\ 20:40 06 Oct 11

Elevated command prompt

Open the Start Menu. Click on All Programs and Accessories, then right click on Command Prompt and click on Run as administrator.

Now with command prompt open type in the route to your file i.e.

C:\documents\rainmeter.exe

  tAtu*! 20:45 06 Oct 11

Thanks for the speedy reply

In the command prompt when I type the location it states: Access is Denied.

Any idea what is could be causing this. I can install anything else apart from this programme?

Thanks

  Fruit Bat /\0/\ 21:15 06 Oct 11

Try using the hidden admin account, to enable it open command prompt and type

net user administrator /active:yes

Log out then log in to the admin account and try to run the file.

to disable afterwards type net user administrator /active:no

  tAtu*! 22:06 06 Oct 11

Thanks Fruit Bat /\0/\

Same outcome, message states Access Denied.

I Can set hidden admin account and return it to original state but Access for Rainmeter is denied.

??

  tAtu*! 22:35 06 Oct 11

Just to add, I have tried to run another exe file and its states that the path is wrong or I don't have permission? I though all my .exe files worked, but apparently not all of them do.

Anyone know why this is happening?

Thanks

  tAtu*! 22:37 06 Oct 11

Also..... I have installed Reg Mechanic a couple of days ago, could this have messed my settings up? This is the only thing I have installed recently.

  tAtu*! 07:48 07 Oct 11

the .exe run in safe mode. I have tried numerous fixes from the microsoft website, copying .exe reg details into notepad and merging. Does not work though?

anyone else help me with this problem?

Thanks

  northumbria61 16:15 07 Oct 11

I have installed Reg Mechanic a couple of days ago, could this have messed my settings up? It is a possibility. Download and Run Revo Uninstaller from here - if it finds your program you should be able to uninstall it.

  northumbria61 16:16 07 Oct 11

Sorry here is the LINK enter link description here

  Fruit Bat /\0/\ 16:47 07 Oct 11

You may be better off doing a system restore to before you installed Reg mechanic.

Alot of these registry cleaners are more trouble than they are worth.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac