//some 3rd party need geo

RAID controller problem

  y_not 18:19 08 Sep 03
Locked

I am using an Epox mainboard with RAID and Highpoint HPT370(A) drivers.

This has worked fine now for almost a year. In the past few days I have started to find that one of the HDD's on RAID is not being recognised. I changed the BIOS setting from Auto to LBA and this seemed to cure the problem....until today.

Once again the HDD is not seen. I have again reset the BIOS, this time to CHK, and again the drive is seen - but I don't know for how long.

It may not be related but one HDD on the main IDE's has suddenly started to cause problems, I was able to copy a VIDEO_TS file to it but when I tried to write it back to DVD the burner fell over due to buffer under-runs! I tried defrag and checking the drive but again Windows complained that it wasn't able to.

System spec includes: Duron 1200, 756 Mb RAM, 5 HDD's, NEC DVD burner, Epox mainboard.

Sorry its so long - can anyone help, please?

  Bodi 18:48 08 Sep 03

run a thorough check on the suspect hard drive and back it up. Sounds to me as if this may be starting to fail.

May not be the problem, but worth a thought.

Bodi

  y_not 19:11 08 Sep 03

Thanks Bodi.

Reading these threads regularly I make a point of backing up everything important once per week. The drive is an IBM only a little over a year old but I seem to remember lots of bad comments about them.

If the drive is failing I guess I'll just have to put it down to experience ... buy cheap etc.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…