Radeon 9800 SE and TV as monitor

  CrazyJennings 21:29 13 Nov 03
Locked

First timer here :-)

Ok so I'm trying to use my TV as a monitor on my ATI Radeon 9800 SE gfx card. I've got an S-Video to composite adapter connected to the card, and then a composite cable connecting that to my TV. I can't seem to get a picture of any type on my TV, was wondering if anyone was familiar with Catalyst drivers or knew what might be my problem. I've tried messing with the settings and stuff, but with no luck. I used to have a Ti4200 and had used my TV as a monitor with that, so the cables not bad.

Any ideas? Thanks....

CrazyJ

  hugh-265156 21:36 13 Nov 03

with it all connected

select the av channel on the telly

in windows click

start/control panel/display/settings/

you should see two screens,click screen 2 and tick the "extend my desktop to this monitor" box below.

also click the advanced tab and click "displays" click your tv and check its set as uk(pal) and play around with the picture settings here.

  CrazyJennings 20:11 18 Nov 03

LoL I'm still trying here, sorry I didn't answer for a while, we've had some problems with our network...

I failed to recognize the fact that this was a site based in UK, but I think everything said should work except for the format. huggyg71 suggested I use PAL, but I'm in the United States so I think that means I should use NTSC...?

Also, when I go to "extend my desktop to this monitor" with screen 2 and then hit "apply" it refreshes my current screen and then the box is unchecked again.

If I go to advanced and look under "Display", it shows a picure of a TV, but the "connection" part of the pictures is crossed out with a red X to show that the TV is not connected (even though it is connected with an s-video to composite RCA adapter and a RCA cable)

Any ideas? Thanks to anyone who helps...

-CrazyJ

  hugh-265156 20:23 18 Nov 03

yes select NTSC if your are in the states.

there should be an "identify" tab in the settings menu below the screens,what number flashes up on your screen when you click it?

  Steven135 20:26 18 Nov 03

I have an ATI 9800 Pro in display - properties - advanced - displays these is an option to enable TV Etc.

  CrazyJennings 20:28 18 Nov 03

when I click the identify button i get a big number one on my screen, and the TV stays black

  CrazyJennings 20:30 18 Nov 03

I know I've seen that option, but when I go to it the TV isn't possible to "enable", i can't even click on the button. I've tried troubleshoot which says "force detection of tv" but that doesn't seem to help either

  hugh-265156 20:39 18 Nov 03

also when you tick the box to extend the desktop

select a resolution of 525 x(cant remember exactly) or closest to this for the tv before you click apply.

  andyjordan01 20:41 18 Nov 03

If it was me I'd give up and phone an expert

  CrazyJennings 20:42 18 Nov 03

the lowest I can pick is 800 x 600

  andyjordan01 20:44 18 Nov 03

Just a thought but have you set it up to the same frequency as your TV set-i.e. 50,60 or 100Hz

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…