radeon 9700 locks-up

  flyingpeterpan 03:30 27 Aug 03
Locked

hi,I wonder if anyone can help me,I have a gigabyte radeon 9700 on gigabyte granite bay board(8inxp)but the 9700 keeps locking up and crashes, someone told me I have to cancel the fast write both on the bios and the ati control panel but I can't find it either on the bios or the ati control panel, help!

flyingpeterpan

  hugh-265156 04:19 27 Aug 03

fast writes can be enabled or disabled via:

control panel/display/settings/advanced/smartgart

click off and apply,you then have to restart.

you may find its already disabled.if smartgart thinks fastwrites will cause problems it will disable it automatically.if thats the case then even setting to on,they will be disabled again after restart.

i would try updating your drivers to 3.6,and if it was me,i would use ati`s driver instead of gigabytes version.click here i find them to be more stable than the third party ati ones.they will be compatiable with your card. update direct x too click here and patch any games you have.

might also be worth unticking the "automatically restart" box in:control panel/system/advanced/stsrt up and recovery/settings. now you should get an error on the screen instead of a restart next time windows crashes.note any errors down for reference.

  hugh-265156 04:25 27 Aug 03

ps if the above doesnt help any,post you system specs.a raddy 9700`s recommended power supply is 300W or over.

if you have a lower psu rating and/or lots of other components then that may cause some of the lock ups and restarts too.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…