quirk in Opera with back button

  Valvegrid 22:15 22 Jun 03

I have been trying Opera 7.11 for the last few days. I have noticed a strange quirk on this site when using Opera; when I go to Helproom and click on a link it it works OK, but sometimes using the back button to return to Helproom it returns me to My Postings instead. I've not noticed it on any other site. Has anyone else had this happen?

I'm running Windows 98SE.


  Valvegrid 23:10 22 Jun 03


  hugh-265156 02:28 23 Jun 03

havnt noticed this myself.are you sure you didnt hit rewind instead?

  The Spires 07:05 23 Jun 03

I am running Opera 7.11 & I can't replicate your problem I've been all over the site and back. I removed those pesky rewind buttons as I seem to end up on sites I looked at two hours ago with one press, I think they work by disrupting the normal flow of time.

  Valvegrid 07:50 23 Jun 03

I ticked the thread as no one had answered because I thought the problem must be unique to me, it looks like it still is :-)
Yes I'm aware of the rewind buttons and have removed them anyway because I can't see the point in them because if you click on the small downward button you get a list of previous sites visited anyway. It's only happened about twice, but it felt like a bit of 'de je vue'.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…