Quintessential Player Encoding to MP3 Locks Up PC

  david4637 21:13 17 Nov 03
Locked

I wish to record some tracks from a bought CD and convert them to MP3s
Downloaded latest Quintessential Music Player (freeware version) to W98SE yesterday. It will play audio CDs and MP3 files, but will NOT Encode.
Can someone tell me what I am doing wrong?
Procedure used
1. Run Quintessential


2. Toggle the recorder button to playlist.


3. Click Source button, and pick CDROM drive which has the CD inserted - Tracks are listed. Ensure a red indicator is shown against each track to be encoded.
4. Click Settings and then Encoding, Choose Encode format – MP3. Choose Output folder – D:\My Music. Save & Close the dialog box.
5. Click the Record Button and the PC locks up completely. Can only switch off PC to reset it.

Thanks for any help you can give - David

  Newuser3052 21:25 17 Nov 03

Try LAME encoder dont no site try Google search. Never locked up on me fast, use it all the time and its FREE!

  david4637 16:57 18 Nov 03

Does anyone use Quintessential to convert CD audio to MP3 without problems. If so please advise whether my procedure above is OK or not?
Thanks David

  Cretin07 17:02 18 Nov 03

i use nero and the retail burning software and they work very well. i have never seen any freeware encoding software. they all seem to want some money from me.

  leo49 17:06 18 Nov 03

Sorry david4637 - never heard of it.

  Cretin07 17:17 18 Nov 03

hi david just downloaded and encoded one song, good to say it worked perfectly for me. and i think it may be your hardware problem. i.e. not enough ram or resources. when the cd was in there you right click on one song and press encode to all. I dont think there was a record button. but mind you i downloaded the latest version so it may be different.

  Cretin07 17:18 18 Nov 03

o i c the record button now. okay, dont press record no matter what and just right click and encode should work.

  david4637 15:56 19 Nov 03

Thanks for your reply.

1. What version did you down load?


2. Could you please try clicking the record button - does it lock up your PC?


Thanks David

  Cretin07 16:49 19 Nov 03

Hi david i tried clicking record and sadly for you it worked for me. ;). i downloaded the version 4 i think or something.

  david4637 12:57 20 Nov 03

Decided to download V4.11 ( I had an earlier version)as you suggested your version works OK. Let you know if this works or not. Thanks David

  david4637 21:49 24 Nov 03

Down loaded and tried Version 4.11 and it worked without freezing when using the record button to encode WAV to MP3. Thanks for your suggestion to try the latest version. Thanks also to others who who the trouble to reply and make this BB so useful. David

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…