QuickTime and Windows Media Player

  swapper 17:45 15 Dec 03
Locked

For months I have been very happy with WinMedPlayer 9.0. but since I have installed Quicktime 6.4 (because of my new digi. camera playing .movie files), Windows Media Player will not open .mpeg files while on line as it used to do.
What can I do to get things back to normal please?
TIA

  Diodorus Siculus 17:46 15 Dec 03

Try a reinstall of WMP.

  dfghjkl 19:32 15 Dec 03

has quick time taken over the default setting for showing certain file types?so not letting others play them.tools in quick time or wmp might shed some light on your settings,i had a similar problem with real player

  britto 20:12 15 Dec 03

try the following,open quicktime player select edit then preferences/quicktime preferences,the settings box opens start from browser plugin and deselect all,click mime settings at the bottom and deselect all (quicktime movie will stay checked)click ok then scroll down to file type associations and deselect all.

  swapper 20:26 15 Dec 03

Thanks everyone for the help.
Britto, you were spot on, it has sorted the problem, I'm much obliged.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…