Quicktime problem

  erkmatrix 15:37 23 Mar 04


I downloaded a update of quicktime the other day and its now set itself to when I click on a link with my left mouse button for download of a audio or movie link instead of coming up with the save box it just starts downloading a quicktime screen on my browser and plays the audio of movie from there.

Somehow its set itself to make quicktime the default downloader which I don't want, how do I go and change it back so when i left click it will come up with the download box like it used to do.


  holly polly 15:51 23 Mar 04

open player goto edit /prefrences /quick time prefrences /high light the browser plugin and untick automatically play movies and anything else apparent ,goto mime settings and untick any file format other then mac ,you can then open a quick time file by selecting open with etc -doing this should hopefully restore your settings -hol pol....

  erkmatrix 16:15 23 Mar 04

Thanks Holly

Seems to of solved my prob.

  holly polly 17:00 23 Mar 04

glad to be of help- hol pol ...

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5