Quick Time missing software.

  gill 21:29 07 Feb 09
Locked

Hi all,I have a problem with Quicktime which say's "Quicktime is missing software required to perform this operation. Unfortunately, it is not available on the Quicktime server".
Could anyone enlighten me as to what I must do to
make QT function correctly? many thanks.
Gill

  brundle 22:01 07 Feb 09
  gill 21:25 08 Feb 09

Hi All, I have solved this problem but thought it prudent to say what I had to do for the benefit of anyone else with the same dilemma. Although I had a version of Quicktime and tried to update it I was told that I had the latest version.Whist it may sound simple, I just re-downloaded the latest version and it worked.Gil

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

New iOS 11 release date rumours UK | new features coming to Siri, FaceTime, Messages and Video