Quick launch problem

  geordiejag 04:23 23 Sep 05
Locked

My op/sys is XP SP2,i have`nt done anything out of the ordinary,just what i usually do,when i booted up and clicked, on ANY icon in quick launch i get a message (Windows cannot access the specified device,path,or file. you may not have the appropriate permissions to access the item,)any help will be appreciated

  AndySD 05:09 23 Sep 05

I will assume you have tried rebooting.

Check that your account is still set as Administrator. Start then Control Panel then Users (also that there are no unknown accounts there. (Do you have a password on your account?)

Are you running an up to date virus checker? if so update it and run a full scan. If not try Housecall click here its a free online scan.

  geordiejag 05:21 23 Sep 05

Hi AndySD,i have done all that you have advised,no i dont use passwords on my account,and i use zone alarm and antivirus which is up todate

  rawprawn 10:03 23 Sep 05

Have a look here, download Repair Taskbar Plus and see if that helps. click here

  geordiejag 18:22 23 Sep 05

Hi rawprawn i`ve tried what you suggested but all i get is the answer i outlined above in my first email,it seems as if every thing i click on i get the same reply as above,there`s a few that i can open but not a lot. George.

  rawprawn 18:28 23 Sep 05

Go to Start/Run/type sfc /scannow you will need you XP disc

  rawprawn 18:28 23 Sep 05

PS. Watch the space between sfc and /

  geordiejag 18:37 23 Sep 05

still no good i still get the same answer when i click OK

  geordiejag 22:25 23 Sep 05

Thanks lads i re installed XP and thats cleared the problem?keep my fingers crossed

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…