quick launch icons missing.

  second best 13:19 02 Jul 04

hi, i know how to show them, but each time i reboot, some re hidden, not a huge problem just alittle anoying, as it's supposed to be quick launch and i have to unlock the task bar and drag it open to the them all. is there something i should be doing?

  Stuartli 13:23 02 Jul 04

Have you right clicked on the Taskbar and ensured that Quick Launch is ticked?

  Stuartli 13:29 02 Jul 04

By hidden, do you mean there's a double chevron on the right?

If so drag it along with your mouse to view all the icons - however, minimised windows will be even smaller if you have a number open at any time.

  second best 13:49 02 Jul 04

hi, yes there are chevrons. the quick launch is there, just not all of the icons. i know about properties and show quick launch, it's just after i reboot, that i ge the chevrons again, and only some of the icons are show. i wan tto know why i can't see all of the icons after i reboot.

  VoG II 13:52 02 Jul 04

Right click the Taskbar, properties. Untick Hide inactive icons.

  second best 14:01 02 Jul 04

vi vog, it is unchecked. that selection for those in the startup bit thing on the right hand side, not the quick launch, at least i think it is.

  Stuartli 14:05 02 Jul 04

But that's not for Quick Launch - it refers to the Notification area i.e. the right hand section of the Taskbar.

  Stuartli 14:11 02 Jul 04

Lock the Taskbar is to prevent it being inadvertently dragged into a new Desktop position.

second best

Try this repair utility:

click here

  second best 14:20 02 Jul 04

crx, i have mine double height aslo :) i am locking the taskbar after any adjustments.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…