Quick Launch Icons Doubled & Missing Win XP Home?

  Tinkey Winkey 14:25 08 Dec 08
Locked

Yesterday my quick launch icons disappeared for some unkonwn reason?

Quick Launch is stll enabled.

So I just drag'n'dropped my most used program icons back onto the taskbar but know it says Program(2) next to each indicating the icon is already there and has been renamed even though I can't see the original icons?

Is there any way to resolve this so I only have 1 program icon on the the QL taskbar?

Why can't I see the original program icons anymore?

  rawprawn 14:38 08 Dec 08
  ventanas 14:39 08 Dec 08

Has the border (two thin vertical dotted lines) been dragged over them? If so there will be some chevrons indicating this.

  rawprawn 14:56 08 Dec 08

Good thinking John.

  Tinkey Winkey 15:47 08 Dec 08

Thanks 4 the link rawprawn.

I already used this to resotre missing minimised windows on the taskbar.

Can't seem to get the original Quick Launch Icons to reappear though?

I've tried moving & resizing the chevrons of the taskbar but the original icons aren't showing ?

It's no big problem, just anoying having Program(2) after all the icon entries when i can't even see the 1st ones!

  Tinkey Winkey 16:15 08 Dec 08

Since reebooting now all my Desktop Icons have massive gaps between them so thr're spread across the screen alot.

Any way to get them bunched up again like they were before please?

Where's the Reset/Default button for Windows Desktop Display!?

  wis 17:35 08 Dec 08

had same problem,right click in middle of screen
from the options available i got sorted, sorry can not be more helpfull

  rawprawn 18:32 08 Dec 08

I am just going out and don't really have time. However I believe this is a graphics problem. I think you need to change the resolution. Right click on your desktop and see if there are options for Resolution. I don't know wether you are XP or Vista.

  Tinkey Winkey 20:33 08 Dec 08

Resolution is fine - set to maximum for my laptop monitor 1900 x 1200.

Googled the desktop icon spacing problem which I sorted out via right clicking on the desktop and selecting Appearance>Advanced>Item>Icon Spacing (Horizontal/vertical.)

Then right click on desktop again and click on Arrange Icons By>Align to Grid

The phantom Quick Lauch Icons are still invisibly around somewhere in an alternate dimension!
I've just added them all again and will live with it.

Thanks for taking the time to reply.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…