Questions on Spywareguard and Spybot S & D?.

  Gaz 25 16:09 07 Jul 03
Locked

Please can anyone help me?

I have fully updated versions of Spyware blaster, Spyware Guard and Spybot S & D

However...

Spybot Resident sometimes disables itself, and a Log has not been made of any blocked spyware?

Also Spyware Guard does not have a Log, and never pops-up, it is as though they are not even working.

An another system when I added the Spybot S & D Resident.. Spyware guard popped-up asking me if I wanted the BHO?

I have uninstalled and reinstalled, any help is great?

Thanks.

  Gaz 25 16:14 07 Jul 03

I would like to know, are they working as they should?

Regards,
Gareth

  Gaz 25 16:43 07 Jul 03

Any one else have this or does your act differnet from mine?

  anniesboy68 16:48 07 Jul 03

Perhaps they are interacting with so none of them are working....just a thought...only install one...say spybot ...that has a log

  Gaz 25 16:52 07 Jul 03

But... Other people on this site use all like me?

  anniesboy68 16:57 07 Jul 03

Yes but they don't have your computer try it....

  Gaz 25 17:00 07 Jul 03

Ok, But still with things disabled, nothing keeps a log.

  Gaz 25 17:03 07 Jul 03

I am sure some spyware tries to get on my PC?

  velodrome 17:09 07 Jul 03

As long as your machine is clear of pests why worry. The programmes must be doing their job.

  anniesboy68 17:20 07 Jul 03

Have you removed the three programs you mention, re boot the load spybots&d

  Gaz 25 17:28 07 Jul 03

Yes.no luck.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…