Query

  graham12 10:02 01 May 05
Locked

Have just brought a new computer and had a new graphic's card installed before I set it up, for some reason there is no sound have checked that the sound wasn't muted and have checked anything to do with sound.

I have taken the computer back to the shop and they have checked the bois and just about everything else and still no sound.

It was mentioned that it could be a motherboard problem.

Would having a new graphic's card installed be causing the problem

Card is XFX 6600 GT Invida

  Pooke100 11:17 01 May 05

How long ago did you buy it? If I bought a new computer and there no sound I'd expect the shop to fix and not give me any excuses as to why there ain't no sound!

Sorry I couldn't help more, have to tried reinstalling drivers for your sound?

  graham12 12:16 01 May 05

at the moment the computer is back in the shop and they are sending it back to the manufacturer,
the only reason I asked the question was to see if it could be the graphic's card that is causing the problem as i had it upgraded to a better card

  Completealias 14:03 01 May 05

If there was a conflict with the resources that the sound card and graphics card was using then I suppose they could cause this0 problem otherwise I would think it is more likely to b a fault

  Pooke100 14:34 01 May 05

It's doubtful, more like an actual fault IMHO.

  graham12 20:07 01 May 05

well thanks for your help will just have to wait and see what they say was the problem so thanks once again

  Pooke100 22:17 01 May 05

Don't forget to let us know what the fault/issue was.

Regards

P

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…