QDI BrillianX 1S/2000 mobo

  Rustyremi 15:30 02 Mar 03
Locked

I have a small problem with the drivers for a QDI Mobo, the original installation disk is for Windows 95 and I am presently running ME on it.
I have not been able to load any divers, the computer is running but the D: drive and modem do not work. QDI website has not got any drivers and all I can find is the Bois updates. What to do Help?

  DieSse 17:00 02 Mar 03

I've had a look at the manual for your board. It uses the intel 440BX chipset, which does not require any special drivers. It should work correctly just using the drivers built-in to WinME

The modem will require it's own, seperate drivers, which normally come on a disk or CD along with the modem. However you might need updated ones to work with ME. Let us know if you need help to find them - the exact modem model will be needed.

Drive D is the CD?? - this should never require drivers to work, with any motherboard. Look in Control Panel - System - and check if any devices have warning marks against them.

  Rustyremi 22:00 03 Mar 03

I have got the d: drive working okay but still have problems with the modem. I loaded drivers from disk and in control panel for modems the computer says my modem is okay and no conficts.
I have a rockwell HFC 56 and it is only when I go to diagnos modem it is not recognised.
In control panel I have an error on PCI Serial Controller, Device driver not installed (code 28) would this cause the modem to hang up. I have the modem on coms port 2 and IRQ 3. any suggestions what could be wrong. Thanks for your help.

  DieSse 22:20 03 Mar 03

Remove the PCI serial controller and the Modem from device manager.

Then reboot, and when Windows starts detcting the first thing it should fine will be the Serial controller (this is on the modem board) - point the detection software towards you downloaded driver, and hopefully all should be well.

  Rustyremi 19:13 04 Mar 03

I removed the controller and modem from device manager and reloaded the modem drivers everything looked good, I checked diagnostics and got all the information to say the modem was working okay, but when I try to log on it says no dial tone. the other strange thing is my 3 1/2 floppy does not work. In device manage it says 31/2 NEC floppy working okay and on my computer or windows explorer it shows an A drive but if I try to read a disk it says insert a disk. I replaced it with a brand new drive but get the same results.Everything else is working okay and in device manager there are no conflict and everything is reported as working properly.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac