PXE-MOF: Exiting PXE Rom

  geoff47 20:30 10 Mar 07
Locked

I am a total novice trying to get a new barebones bundle up and running.
I have fitted a CD and DVD Rewritter on an IDE connector, the CD being the master.
And Hard drive on the other IDE set to master also.
I have installed XP after several tries, and everything on the CD that came with the motherboard, a Winfast K8M890M2MA.
Every time I restart I get a screen that offers me the choices...
Press Tab to show Post Screen
Del to Enter Setup
Esc. to enter boot menu.
And the PC is soooo slow when choosing any option.
I have changed the boot options to Hard drive, CD rom, and have managed to get into windows, but when I re boot I go around in circles.
Choose Setup and it reinstalls.
Choose Enter boot menu , I get the Error message above.
The motherboard has a SATA option to connect the motherboard but I have a ATA HDD and am using this connector.

Any suggestions....please save my sanity.
Many thanks for any help

  FungusBoggieman 20:38 10 Mar 07

option 1
put on ied 1 HD set to master
put on ide 2 CD/DVD drive set to slave
pc wont boot with hd and cd/dvd drive set to master on has to be slave
option 2
if you have seperate cd and dvd drives
1 set HD to master on ide 1.
2. set cd drive to slave
3. set dvd drive to slave
on option 3 possible cable select on ide 2 f problems occur.
when boot pc you want pc to boot from hd on ide 1 and not cd/dvd drive on ide 2
hopre that helps

  FungusBoggieman 20:39 10 Mar 07

sorry put cd/dvd drive on ide 2

  jay.p 20:42 10 Mar 07

where have you set the hard drive and cd to master?
you need to set them in the bios as well as on the drives themselves.
also some drives work better when set to cable select and auto detect in the bios.
double check your mobo connections are correct as these can play havoc.

  geoff47 21:31 10 Mar 07

Thanks , this site was down yesterday and I posted the same question somewhere else, got no answers.
This site is a bloody marvel.

I must away now and check out what I have been recommended.
I will be back.
Many many thanks

  geoff47 22:19 10 Mar 07

FungusBoggieman it was your post that put it all right.
The HDD had three options "Master with slave present" "Slave" and "Master"
I removed the jumper to make the HDD master on its own.
Booted and wham !!!

As I said this particular site is astounding for the help and the speed of reply.....thanks FungusBoggieman this time.... but for everybody else that comes to us mere mortals aid when we are lost.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5